Forum's Technical Support

Have a trouble of some sort? Here's the place to ask for solution!
User avatar
keyxmakerx
Kickstarter Backer+
Kickstarter Backer+
Posts: 306
Joined: Tue Mar 22, 2016 4:25 pm
Location: South East US
Contact:

Re: Forum's Technical Support

Postby keyxmakerx » Fri Mar 25, 2016 6:37 pm

Suracis wrote:It depends on how you want to moderate it. The more rules there are, the more it needs to be enforced by moderators. It also depends on who the audience is and I'd generally say that most of the people here are mature enough not to do something stupid. They can also be helpful by reporting any violations too. But if any does happen, then that's when a mod needs to come in and take action.[/color]

Yes, but we are young and we don't have any mods yet XD

Technically I'm not even a mod, I'm just a friend helping out with the forums. :) But I have no power myself.
*No Longer Present On Forums*

User avatar
Suracis
Kickstarter Backer+
Kickstarter Backer+
Posts: 3461
Joined: Thu Mar 24, 2016 3:52 pm
Location: The Void

Re: Forum's Technical Support

Postby Suracis » Fri Mar 25, 2016 6:39 pm

keyxmakerx wrote:
Suracis wrote:It depends on how you want to moderate it. The more rules there are, the more it needs to be enforced by moderators. It also depends on who the audience is and I'd generally say that most of the people here are mature enough not to do something stupid. They can also be helpful by reporting any violations too. But if any does happen, then that's when a mod needs to come in and take action.[/color]

Yes, but we are young and we don't have any mods yet XD

Technically I'm not even a mod, I'm just a friend helping out with the forums. :) But I have no power myself.
Haha, is that so? With the help you've been providing, you should definitely have those privileges. But hey, if you guys ever decide that we're big enough to warrant moderators, I'm sure you can accept applications by anyone interested.
Image

User avatar
keyxmakerx
Kickstarter Backer+
Kickstarter Backer+
Posts: 306
Joined: Tue Mar 22, 2016 4:25 pm
Location: South East US
Contact:

Re: Forum's Technical Support

Postby keyxmakerx » Fri Mar 25, 2016 7:27 pm

:oops: Awww that's nice, but I'm no leader haha, I doubt I would make a very good one..

But I think we are waiting for the forums to get a little bit larger before we start doing mods. :)
*No Longer Present On Forums*

fireanice4
Kickstarter Backer+
Kickstarter Backer+
Posts: 30
Joined: Thu Mar 24, 2016 11:58 pm

Re: Forum's Technical Support

Postby fireanice4 » Wed Mar 08, 2017 9:49 pm

Hi. Where did the private forum go? There used to be a forum for backers that donated a certain amount or more, and now I can't find it.

fireanice4
Kickstarter Backer+
Kickstarter Backer+
Posts: 30
Joined: Thu Mar 24, 2016 11:58 pm

Re: Forum's Technical Support

Postby fireanice4 » Wed Mar 08, 2017 9:49 pm

fireanice4 wrote:Hi. Where did the private forum go? There used to be a forum for backers that donated a certain amount or more, and now I can't find it.
Nevermind. I found it.

User avatar
wurpess
Kickstarter Backer+
Kickstarter Backer+
Posts: 144
Joined: Thu Mar 24, 2016 9:23 am
Location: USA
Contact:

Re: Forum's Technical Support

Postby wurpess » Thu Mar 09, 2017 9:24 am

Not sure if this thread is still up and running, or if this would even be the right place to ask, but going to post anyway. I have some sort of weird thing going on where when I try to access the forum on my phone browser, it says I'm IP banned for spam, (I haven't actually posted here in months), and the time of unbanning keeps changing. But obviously, I can access it just fine on my desktop browser. I had sent an email about it from my phone browser, before I was able to get to my comp and verify, so whoever checks these things is probably confused, since I don't actually appear to be banned. ^^; But just wondering why it would say my account would be IP banned on my phone and not my comp, since I am using the same wifi (and account) for both. Thanks!! *^_^*

User avatar
meyaoi
Developer
Developer
Posts: 674
Joined: Sun Mar 20, 2016 1:40 pm
Contact:

Re: Forum's Technical Support

Postby meyaoi » Thu Mar 09, 2017 11:33 am

wurpess wrote:Not sure if this thread is still up and running, or if this would even be the right place to ask, but going to post anyway. I have some sort of weird thing going on where when I try to access the forum on my phone browser, it says I'm IP banned for spam, (I haven't actually posted here in months), and the time of unbanning keeps changing. But obviously, I can access it just fine on my desktop browser. I had sent an email about it from my phone browser, before I was able to get to my comp and verify, so whoever checks these things is probably confused, since I don't actually appear to be banned. ^^; But just wondering why it would say my account would be IP banned on my phone and not my comp, since I am using the same wifi (and account) for both. Thanks!! *^_^*
I tried using Stop Forum Spam plugin, I think that's the one causing it.
(I was tired of the same bots posting again and again lol :/)
I've tried disabling the ban IP option. Does it work now?

User avatar
wurpess
Kickstarter Backer+
Kickstarter Backer+
Posts: 144
Joined: Thu Mar 24, 2016 9:23 am
Location: USA
Contact:

Re: Forum's Technical Support

Postby wurpess » Thu Mar 09, 2017 2:59 pm

meyaoi wrote:
wurpess wrote:Not sure if this thread is still up and running, or if this would even be the right place to ask, but going to post anyway. I have some sort of weird thing going on where when I try to access the forum on my phone browser, it says I'm IP banned for spam, (I haven't actually posted here in months), and the time of unbanning keeps changing. But obviously, I can access it just fine on my desktop browser. I had sent an email about it from my phone browser, before I was able to get to my comp and verify, so whoever checks these things is probably confused, since I don't actually appear to be banned. ^^; But just wondering why it would say my account would be IP banned on my phone and not my comp, since I am using the same wifi (and account) for both. Thanks!! *^_^*
I tried using Stop Forum Spam plugin, I think that's the one causing it.
(I was tired of the same bots posting again and again lol :/)
I've tried disabling the ban IP option. Does it work now?
Yes, it works now. Thanks! :D


Who is online

Users browsing this forum: Bing [Bot] and 1 guest